Active Logs missing? what's happening?

Tech and Reviews

Moderator: Waldorf

Post Reply
tripodtiger

Active Logs missing? what's happening?

Post by tripodtiger » Mon Nov 01, 2010 10:38 pm

Garmin Zumo 550, with Oztopo the most often active map set.

I've noticed that a fair few of the 'Active Logs' that I assume would be recorded whilst I'm riding about are missing.


The first thing I assume is that, when I'm following a 'Route', it won't record an Active Log.

The next thing I suspect is that, when I travel from way point to way point, it won't record the Active Log.

Are these two assumptions/suspicions correct?
It would go a long way to explaining a few things to me.

User avatar
1coolbanana
Posts: 1949
Joined: Wed Sep 23, 2009 5:14 pm
Location: NW Sydney

Re: Active Logs missing? what's happening?

Post by 1coolbanana » Tue Nov 02, 2010 10:45 am

Why dont you use both maps active at the same time?
They work seamlessly together and I always use both at once with Shonky maps.

The Zumo 550 records a track log continuously when on, moving and any change in direction is felt.

The logs are archived, (seemingly at random intervals but at least every day) have a look with explorer (cant remember the folder structure off the top of my head ATM) and there is an archive folder where all past track logs will be stored...........unless you selected to delete the archive when prompted while clearing user data.
Cowabunga dudes .......

User avatar
DustyWheels
Posts: 441
Joined: Sun Dec 23, 2007 4:02 pm
Location: Lake Macquarie

Re: Active Logs missing? what's happening?

Post by DustyWheels » Tue Nov 02, 2010 1:22 pm

this was answered on "the other site" by BurnieM
To display an archived log you need, in MapSource, to do File - Open and select the archived log from a folder on the GPS (cannot remember the folder at the moment).
I'm pretty sure the folder name is GPX, but if not just keep looking till you find a achive folder, your track log hides in there.
I might ride like crap, but I'm having fun, I think

2010 KTM 690 Enduro
2012 KTM 990 -

tripodtiger

Re: Active Logs missing? what's happening?

Post by tripodtiger » Sat Nov 06, 2010 12:00 am

Thanks fellas.

It will be much easier to sort out files on a keyboard than on the zumo.

tripodtiger

Re: Active Logs missing? what's happening?

Post by tripodtiger » Sun Nov 21, 2010 9:17 am

Thankyou.

I went through the directory tree (does anyone call it that anymore?), found the files etc.

I also discovered that there were track logs mixed into different files, plus duplicates of track logs in separate files.
Bit strange. I must be pressing some buttons without really knowing what the result is. :whistle:

At least I don't seem to be deleting files unintentionally. :thumb:

tripodtiger

Re: Active Logs missing? what's happening?

Post by tripodtiger » Sun Nov 21, 2010 9:21 am

mudrat wrote:this was answered on "the other site" by BurnieM
Yes, but AdvRider just gets so bogged down in shit that it makes finding anything almost impossible - maybe that's why there are so many 'best tyres' threads :lol:
And then, if the yanks get hold of it, it becomes so bogged down in techno-freak jargon, that I have no hope of staying awake, let alone understanding what they are typing about.

User avatar
DustyWheels
Posts: 441
Joined: Sun Dec 23, 2007 4:02 pm
Location: Lake Macquarie

Re: Active Logs missing? what's happening?

Post by DustyWheels » Mon Nov 22, 2010 6:21 am

SCray wrote:
mudrat wrote:this was answered on "the other site" by BurnieM
Yes, but AdvRider just gets so bogged down in shit that it makes finding anything almost impossible - maybe that's why there are so many 'best tyres' threads :lol:
And then, if the yanks get hold of it, it becomes so bogged down in techno-freak jargon, that I have no hope of staying awake, let alone understanding what they are typing about.
which is why I'm hear not there, but some nuggets of good info do surface from time to time.
I might ride like crap, but I'm having fun, I think

2010 KTM 690 Enduro
2012 KTM 990 -

Post Reply