ZUMO 550 Same Maps but Different Directions

Tech and Reviews

Moderator: Waldorf

Post Reply
User avatar
1coolbanana
Posts: 1949
Joined: Wed Sep 23, 2009 5:14 pm
Location: NW Sydney

ZUMO 550 Same Maps but Different Directions

Post by 1coolbanana » Sun Oct 24, 2010 9:14 pm

On a recent trip to Mungo, I plotted all the routes and sent them to Uncle Dave and Whitey prior to the trip.

We were having major aggravation as the same maps on 3 different units were giving us different directions :mad:

Anyway this could be the solution for Zumo 550 users.

In settings, Navigation, "Recalculation Mode"..................switch it to "OFF"

Hopefully if you share or plot a route it wont take you where you werent planning or in different directions anymore.

Let me know if this works for you guys.

Cheers
Cowabunga dudes .......

Whitey
Site Admin
Posts: 837
Joined: Sun Dec 23, 2007 7:41 am
Location: Penriff NSW

Re: ZUMO 550 Same Maps but Different Directions

Post by Whitey » Mon Oct 25, 2010 12:23 am

Yeah, I wondered whether that might be the issue. Only thing I don't understand, is why my Zumo didn't tell me to turn left into Neville-Trunkey Rd while yours did. It's not like I missed the turn-off, I knew it was coming up ahead, but Mr Zumo didn't tell me to take it. Being a techno lemming, I obeyed instructions and proceeded straight ahead. :roll: I was under the belief that route recalculations are only made AFTER you miss a turn off. :ne_nau:

Anyhow, I'll make sure that recalculation feature is turned off in future. Maybe it has a few bugs.
Graham
'08 KLR650

tripodtiger

Re: ZUMO 550 Same Maps but Different Directions

Post by tripodtiger » Sun Nov 21, 2010 9:29 am

In the auto recalculation - which map set has priority. And if a map doesn't have auto-route capability, the GPS won't be able to follow it.

I spent some time trying to plot in a route to Wyangala, on Mapsource. I transferred it to the Zumo and it worked perfectly for about 50% of the route.
At a point, it just went in a straight line direct to the end. If I backed out and opened it in 'preview', the route loaded fine. It didn't matter if I re-set the thing or not. When I fully opened the route, there was this straight line for the last 100+ km.

I'm thinking that there may just be a point - data volume or something, where it just doesn't process anymore.

I'm also thinking that I need to learn to turn it off when I get to main roads, then on again when I we get to something interesting. Not much point in recording a bitumen road.

User avatar
1coolbanana
Posts: 1949
Joined: Wed Sep 23, 2009 5:14 pm
Location: NW Sydney

Re: ZUMO 550 Same Maps but Different Directions

Post by 1coolbanana » Sun Nov 21, 2010 9:56 am

Run both maps at once. They work together.
Cowabunga dudes .......

k0diak

Re: ZUMO 550 Same Maps but Different Directions

Post by k0diak » Sun Nov 21, 2010 6:48 pm

It might be also worth to check if the routing in the software is set to the same as in the GPS. I sometimes get contradicting results because of this.

Post Reply